Degraded 3rd Party Network Performance Impacting Some West Coast Users
Incident Report for BlockFi
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 00:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2022 - 23:33 UTC
Investigating
We have seen reports that some clients are experiencing degradation in platform performance. We are looking into this; in the meantime, your assets remain safeguarded.
Posted Feb 15, 2022 - 22:26 UTC
This incident affected: BlockFi.com Website, Web Application and Mobile App (iOS App, Android App).