Credit Card data not loading on all platforms
Incident Report for BlockFi
Resolved
We have resolved this issue; the Credit Card dashboard has been fully restored for all clients. We appreciate your patience while we worked toward a resolution. If you continue experiencing issues, please reach out to our Client Service team.
Posted Jan 20, 2022 - 15:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 12:24 UTC
Investigating
Some BlockFi Credit Card clients are unable to view their credit card information such as current & outstanding balances and available credit. We’re working to resolve this issue. BlockFi’s platform remains secure and otherwise available.
Posted Jan 20, 2022 - 12:06 UTC
This incident affected: Credit Card Dashboard.