Blockfi Web Platform Unavailable
Incident Report for BlockFi
Resolved
The BlockFi web platform is fully operational following the fix that was implemented; we appreciate your patience as we worked towards a solution.
Posted Sep 27, 2022 - 18:25 UTC
Identified
The root cause has been identified and teams are working diligently to implement a fix. The mobile application continues to have full functionality.
Posted Sep 27, 2022 - 18:13 UTC
Investigating
Our team is aware that some clients are not able to access the web platform. Note the mobile application has full functionality. We are actively working on a resolution; in the meantime, please be aware that your assets remain safeguarded.
Posted Sep 27, 2022 - 18:01 UTC
This incident affected: Web Application.