Degraded platform performance
Incident Report for BlockFi
Resolved
All systems should be back to normal operations. We appreciate your patience!
Posted Mar 28, 2022 - 20:31 UTC
Identified
We have seen reports that some clients are experiencing degradation in platform performance. We are looking into this; in the meantime, your assets remain safeguarded.
Posted Mar 28, 2022 - 20:12 UTC
This incident affected: Fiat Transfers (Fiat Transfers Out), Crypto Transfers (Crypto Transfers Out), and Web Application.